Banco do Brasil unstable
Incident Report for Klavi
Resolved
This incident has been resolved.
Posted Dec 28, 2023 - 14:21 GMT-03:00
Identified
Banco do Brasil's bank service is not stable during past few hours, we are investigating.
Posted Dec 27, 2023 - 12:46 GMT-03:00