XP Maintenance
Incident Report for Klavi
Resolved
This incident has been resolved.
Posted May 10, 2023 - 10:53 GMT-03:00
Monitoring
Problema foi corrigido. Agora estamos monitorando a correção.
Posted May 09, 2023 - 13:25 GMT-03:00
Investigating
We are currently investigating this issue.
Posted May 09, 2023 - 09:50 GMT-03:00