XP Investimentos in maintenance
Incident Report for Klavi
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 15:03 GMT-03:00
Identified
There is temporary instability with XP Investimentos, we are placing it under maintenance for further investigation
Posted Oct 16, 2023 - 11:42 GMT-03:00