Banco Inter in Maintenance

Incident Report for Klavi

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 15:49 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 21, 2023 - 15:34 GMT-03:00