Ailos in Maintenance
Incident Report for Klavi
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2023 - 15:42 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2023 - 15:42 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Mar 09, 2023 - 15:10 GMT-03:00
This incident affects: Personal Banking Connection (Ailos).