Agibank Monitoring
Incident Report for Klavi
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 01:19 GMT-03:00
Monitoring
Implementamos uma correção e voltamos com a conexão AgiBank. Continuaremos monitorando as conexões.
Posted Aug 18, 2023 - 11:25 GMT-03:00
Investigating
We are currently investigating this issue.
Posted May 16, 2023 - 11:03 GMT-03:00
This incident affected: Personal Banking Connection (Agibank).