Itaú PF Instability
Incident Report for Klavi
Resolved
This incident has been resolved
Posted Feb 03, 2023 - 10:32 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Feb 02, 2023 - 17:33 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the performance.
Posted Feb 02, 2023 - 10:46 GMT-03:00
Identified
Verificamos que ocorreram alterações estruturais com a API do Itaú. Nosso time está trabalhando para solucionar e a previsão é que até o fim desta semana teremos a conexão de volta.
Posted Feb 01, 2023 - 09:53 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jan 13, 2023 - 14:54 GMT-03:00
This incident affected: Personal Banking Connection (Itaú).