[Itaú] Indisponibilidade temporária

Incident Report for Klavi

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 19:39 GMT-03:00

Identified

Identificamos que conexões com o banco Itaú estão passando por instabilidade
Posted Oct 06, 2025 - 17:03 GMT-03:00
This incident affected: Open Finance (BACEN) (Itaú).