Bradesco Net Empresa Outage
Incident Report for Klavi
Resolved
This incident has been resolved.
Posted Nov 27, 2022 - 05:23 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 07:09 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 00:58 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 19, 2022 - 11:45 GMT-03:00
This incident affected: Corportate Banking (Bradesco Net Empresa).